Oculus Rift Sistem Gereksinimlerini Açıkladı !

  • 16 Mayıs 2015
  • 527 kez görüntülendi.
Oculus Rift Sistem Gereksinimlerini Açıkladı !

Başarılı bir projenin ürünü olan daha sonrasında Facebook tarafından satın alınan sanal gerçeklik gözlüğü Oculus Rift’in en iyi performans ile kullanmak için sistem gereksinimleri açıklandı.

Sanal gerçeklik gözlüğü Oculus, 2016 yılı ilk çeyreğinde tüketicilere sunulacak. Ve şuana kadar herkesin kafasının içinden dolanan sistem gereksinimlerini açıklıyoruz. Bu sanal gerçeklik gözlüğünü kullanmak için nasıl bir bilgisayar sistemine sahip olmanız gerektiği haberin detaylarında.

Bu cihazı kullanmak için ortalama ( Yapılan hesaplamalara göre ) 700$ paraya ihtiyacınız olacak. Tabi 700$ Türkiye standartlarında daha pahalıya patlayabilir.

  • NVIDIA GTX 970 / AMD 290 eşdeğeri ya da daha iyisi
  • Intel i5-4590 eşdeğeri ya da daha iyisi
  • 8GB’dan fazla bellek
  • HDMI 1.3 video çıkış desteği
  • 2 adet USB 3.0 portu

Oculus-RiftWindows 7 SP1 ya da daha da güncel bir sürümlerde uyumlu. (Linux ve OSX için yapılan geliştirmeler belli bir süre için durdurulmuş gözüküyor.)

Windows 7 SP1 ya da daha güncel bir sürüm (OSX ve Linux için geliştirmeler şimdilik durdurulmuş durumda. Ancak şirketin bu işletim sistemlerine olan ilgisinin devam ettiği söyleniyor)

Bununla ilgili daha detaylı bilgileri 16-18 Haziran tarihleri arasında Los Angeles merkezinde düzenlenecek olan E3 şovu kapsamında açıklayacağı belirtiliyor. Sanal gerçeklik gözlüğünün yüksek sistemlere ihtiyaç duymasının sebebi gerçek zamanlı işleme, gecikme sorunları ve çözünürlük sorunlarını ortadan kaldırmak için yapıldığı biliniyor.

ZİYARETÇİ YORUMLARI

Henüz yorum yapılmamış. İlk yorumu aşağıdaki form aracılığıyla siz yapabilirsiniz.

BİR YORUM YAZ